Nachrichten

+++ Ausblick auf weitere Änderungen bei zukünftigen LISSY.Net Updates in 2019 +++

 
Picture of ITEM KG
+++ Ausblick auf weitere Änderungen bei zukünftigen LISSY.Net Updates in 2019 +++
by ITEM KG - Wednesday, 24 April 2019, 2:05 PM
 

Änderungen der Voraussetzungen für zukünftige LISSY.Net Updates in 2019

In der zweiten Jahreshälfte (2019) wird ein weiteres umfassendes LISSY.Net Update erscheinen. Ab dieser Version ändern sich die Systemvoraussetzungen bei der Betriebssystemauswahl!

Da LISSY.Net auf Microsoft Technologien basiert, setzen wir in der Programmierung das Microsoft .NET und bei der Datenhaltung den Microsoft SQL-Server ein. Hierbei kommt es zu Versionswechseln, die Einfluss auf die einzusetzenden Betriebssysteme haben:

Zukünftig wird das Microsoft .NET Framework 4.7.2 eingesetzt. Dieses ist nur noch lauffähig mit Microsoft Windows ab Version 7 SP1 (32-bit und 64-bit Unterstützung). Genaue Informationen erhalten Sie hier: (https://docs.microsoft.com/de-de/dotnet/framework/get-started/system-requirements)

Ebenso wird zukünftig nur noch der Microsoft SQL-Server ab Version 2008 R2 unterstützt. Beachten Sie jedoch, dass Microsoft für den SQL Server 2008 R2 nur noch bis Juli 2019 Updates ausliefert. Es empfiehlt sich somit auch hier entsprechend zukunftssicher zu agieren.

Gerne stehen wir Ihnen mit unserem Wissen gerne beratend zur Seite.